Latest interface: 0.3.1
Latest system: 010
oppland
User

24 posts

Posted on 9 May 2013 @ 07:38
Hello, I just upgraded for the first time and it went very well except that it grabbed a DHCP address, instead of the static one I had been using.

I've looked in the Network section and the System section and I haven't found a way to change it. I'm probably missing something, but if anyone can point it out, I would greatly appreciate it.

ZFSguru version 0.2.0-beta8
Running official system image 9.1-005 featuring FreeBSD 9.1-RELEASE with ZFS v28.
Running Root-on-ZFS distribution.
redhams
User

37 posts

Posted on 11 May 2013 @ 13:50
Get your network interface form ZFSguru's network page, for example em0. Then from shell, edit /etc/rc.conf
ee /etc/rc.conf

there are sample lines for static configuration on the following format
ifconfig_em0="inet 10.0.0.100 netmask 255.255.255.0"

uncomment by removing first # and update as necessary. Don't forget to comment other lines.

uncomment and update gateway address
defaultrouter="10.0.0.1"

Then save and exit: hit ESC and follow the menu

For more information about setting static IP in Freebsd
http://superuser.com/questions/151735/how-to-set-static-ip-address-on-the-freebsd-machine
http://www.cyberciti.biz/faq/freebsd-setup-default-routing-with-route-command/
qutyzywaj
User

2 posts

Posted on 24 October 2018 @ 10:47
All the factors of the development have been done for the humans. The acknowledgement and assignment essay help is vital for the use of the tools for the humans in if.
Last Page

Valid XHTML 1.1