Latest interface: 0.3.1
Latest system: 010
throbby
User

61 posts

Posted on 18 November 2018 @ 23:45
Does anyone have an image for this?
My server main disk just had some corruption so my samba stopped working, and I cannot ssh into it.
Services (plex, etc) work just fine which is crazy.
I can't even start terminal locally.

I'd like to replace the drive but I would like to get a v11 as that's what I was on for a long while.
Any help is of course very appreciated.

Rob
throbby
User

61 posts

Posted on 19 November 2018 @ 03:10
I kinda said screw it and am rebuilding the server from scratch with freebsd 11.
Taking a bit of time.
dearangelo2
User

44 posts

Posted on 3 December 2018 @ 18:19
https://www.dropbox.com/sh/5edhvy9lch4hfpo/AACJUOwRbGltLxEPK0oA3raKa?dl=0

this is my dropbox, but let me know if working with freebsd is as good, also, I have red that the pools might experience problems if they were "build" with zfsguru and moved onto freebsd...!? so I ' ve red...
throbby
User

61 posts

Posted on 7 December 2018 @ 13:36
Thanks for that. I just went ahead and went full FreeBSD and not ZFSGuru. Saves the issues and I learned quite a bit :)
dearangelo2
User

44 posts

Posted on 9 December 2018 @ 04:42
... and as far as web gui? are you managing it all thru ssh and low level command line CLI? I am very close in starting up a new server the same way you did, can I have your mail to ask a couple of things?
regards
angelo
mine is

dearangelo@gmail.com
karmantyu
User

169 posts

Posted on 13 December 2018 @ 07:53
Hello there,

Merry Christmas Everyone :)
FreeBSD 11 is just working fine with zfsguru made pools. The web interface is limping a little but some important part of it is still working.

See how to upgrade here:
http://zfsguru.com/forum/generalchat/1172
http://zfsguru.com/forum/zfsgurusupport/1166
dearangelo2
User

44 posts

Posted on 21 December 2018 @ 03:35
Good day to the few of us still coming back, Merry Christmas to you too karmantyu!

I have a simple question for anyone that might know the answer,

how can I install these two packages manually?

service-dep-common-11.1.010-amd64-1.tar and
service-shell-utilities-11.1.010-amd64-1.tar

On a fresh 11.1.010 installation,
I get as far as extracting them to directories, where there is a "service_install.sh" file,the "bash" shell is not there, it gives me an "unknown command" prompt

perhpas I do not even need to extract them...
thank you much for your time!
karmantyu
User

169 posts

Posted on 22 December 2018 @ 08:47
Dear dearangelo2,

I do not know the answer to your question but I would make no effort to install an obsolete system.
Merry Christmas to You too!
:)
Last Page

Valid XHTML 1.1