Latest interface: 0.3.1
Latest system: 010

1 posts

Posted on 18 March 2017 @ 11:13
Hi Guys,

I've been trying to get my head around a wakeonlan problem:

When i boot from a hdd with the latest ubuntu on it, i shut it down and i'm able to wakeonlan.
When i do the same with a Freebsd install, i can't wakeonlan.

It's the same hw, no changes to the bios .... so it must be something inside freebsd.

Shutdown ubuntu: shutdown -h now
Shutdown freebsd: Powerdown button in zfsguru or shutdown -p now.

I've tried shutdown -h now in freebsd but that shuts the OS and lets the pc running. (not what i want).

I've tried changing some ACPI settings but they seems to be reset.

Any idea?


17 posts

Posted on 24 March 2017 @ 23:48edited 23:48 58s
Hi digi
wakeonlan was possible with an older version of zfsguru. when I first installed it a couple of years ago it was there.
Somewhere with upgrades this function got lost, I don't remember when but at some point it was gone.
Maybe cypher has a clue
Regards Harry
Last Page

Valid XHTML 1.1