Latest interface: 0.3.1
Latest system: 010
DIYiT
User

5 posts

Posted on 2 January 2016 @ 18:49edited 18:50 02s
I've started the upgrade process from my current 10.1-002, v0.2.0-rc installation to the newest 10.2-004, v0.3.1. To make things easier on myself, I've installed the new installation to a new hard drive in another computer so that my NAS can stay running while I try to make the migration. I believe I've now reinstalled all of the services I want and am about ready to migrate to the new installation, however, I would like to keep all of my Plex data from the existing service. However, when I navigate to "/System/zfsguru/services/10.1-002/plex" there is no "data" folder which is what I found as the storage place for all the Plex data according to another forum post (that I've now lost track of). Is there somewhere else that I could look to find and save the Plex data from?
alex
User

7 posts

Posted on 14 February 2016 @ 14:02
I have the same issue. I want to upgrade my 0.2.0-rc to 0.3.1. Is there a way migrate the plex data/config?
CiPHER
Developer

1199 posts

Posted on 14 February 2016 @ 20:17
I am not sure where Plex stores its data. Isn't this something you can see from within Plex itself?

I can not check this myself at the moment. But i can see there indeed is no 'data' folder within the service directory, where normally personal data is stored - meaning data other than the program itself.
alex
User

7 posts

Posted on 16 February 2016 @ 21:49edited 22 February 2016 @ 15:16
Ok, found the config folder:
/usr/local/plexdata/Plex Media Server

Follow the following tutorial:
https://support.plex.tv/hc/en-us/articles/201370363-Move-an-Install-to-Another-System

Edit: Worked..
alex
User

7 posts

Posted on 24 November 2016 @ 14:11edited 14:46 13s
Migrating plex from zfsguru 10.3.006 to 11.0.008 doesn't work like described above :(
(migrating from plex 0.9.14.6.1620_1 to plex 1.1.4.2757)
Anyone alse any luck yet?
Would be a shame to have to customize everything again..


Edit:
Nevermind.. (can't delete this post)
After a third try it worked.. w00t!
DIYiT
User

5 posts

Posted on 19 February 2017 @ 21:33
Alex, what exactly did you move? Did you backup the Plex directory from your 10.3.006 installation to a new directory before upgrading to 11.0.008?

I'm currently trying to make the jump from 10.2.004 to 11.0.008. I don't think I ever did get my config moved when I started this post.
Last Page

Valid XHTML 1.1