Latest interface: 0.3.1
Latest system: 010
j.hoekstra
User

9 posts

Posted on 14 September 2015 @ 23:11
When installing above package, installer ends with:
output: * installing service shell-utilities * installing packages * package subversion pkg: Missing dependency 'db5-5.3.28_2' ERROR: package command returned error code 70 ABORTING: service shell-utilities may not have installed properly

Now I don't need subversion(who still does?), but would like to be able to use a screen like application.
Anything I can install to make this package work?
Or do I have to get in the CLI to manually install it?
CiPHER
Developer

1199 posts

Posted on 15 September 2015 @ 00:24
Hi!

What system version were you running? And you were trying to install the 'shell-utilities' Service addon, right?
j.hoekstra
User

9 posts

Posted on 15 September 2015 @ 22:48
Running 10.2.003 with 0.3.1.
Bravo as primary server and Alpha as secondary and trying to install shell-utillities.
CiPHER
Developer

1199 posts

Posted on 15 September 2015 @ 22:58
Just checked and for 10.2.003 'db5' package is part of dep-common. So you should have it.

Please try uninstalling dep-common (Common Dependencies) under the installation page of that service, and then install it again.

Did you uninstall any Service addon before?
j.hoekstra
User

9 posts

Posted on 15 September 2015 @ 23:46
This is the first I tried to install, having tmux as a replacement for a screen utility would be nice to have.
Well, son of a gun, reinstalling everything seems to have helped the dependency issue :)
I'm sure I did that last night, oh well. ;)
CiPHER
Developer

1199 posts

Posted on 16 September 2015 @ 00:15
I think tmux is part of Shell Utilities? At least it is now when i look in the service definitions...
j.hoekstra
User

9 posts

Posted on 16 September 2015 @ 15:37
Yes it is :) And happily using it now, exploring the wonderful world of ZFS and new definitions of how to do things.
CiPHER
Developer

1199 posts

Posted on 16 September 2015 @ 15:58
Nice to hear! :)

And.. there is more to come! ;)
Last Page

Valid XHTML 1.1